Search found 22 matches

by theheerenhouse
Wed Aug 14, 2019 8:03 am
Forum: General Questions
Topic: Shape/shape color does not display correct in program
Replies: 11
Views: 14681

Re: Shape/shape color does not display correct in program

Pablo, I just noticed that a new version is available for download. I ran it and noticed that the display problem I had is now solved.
I assume this new version did the trick. Thanks.
Paulus
by theheerenhouse
Mon Jul 22, 2019 7:09 pm
Forum: General Questions
Topic: Shape/shape color does not display correct in program
Replies: 11
Views: 14681

Re: Shape/shape color does not display correct in program

here my computer info: paulus@paulus-OptiPlex-990:~$ inxi -Fxz System: Host: paulus-OptiPlex-990 Kernel: 4.15.0-54-generic x86_64 bits: 64 gcc: 7.4.0 Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu4) Distro: Linux Mint 19 Tara Machine: Device: laptop System: Dell product: OptiPlex 990 v: 01 serial: N/A...
by theheerenhouse
Mon Jul 22, 2019 4:28 pm
Forum: General Questions
Topic: Shape/shape color does not display correct in program
Replies: 11
Views: 14681

Re: Shape/shape color does not display correct in program

The problem is the displaying of the shapes on my screen. If I click a shape the outline points show it location and that is the correct location. However the shape is not fully filled with the color. I hope this shows clearly in the screenshot that I uploaded. (which was actually of the index page ...
by theheerenhouse
Mon Jul 22, 2019 7:29 am
Forum: General Questions
Topic: Shape/shape color does not display correct in program
Replies: 11
Views: 14681

Re: Shape/shape color does not display correct in program

This website consists only of a few pages. The problem became on the page 'studio' and especially in the width 320px and 768px I uploaded the website 'as is' to the server and checked it on my phone and the display was correct. made this screenshot showing how the shape/color is displayed in the pro...
by theheerenhouse
Sun Jul 21, 2019 3:24 pm
Forum: General Questions
Topic: Shape/shape color does not display correct in program
Replies: 11
Views: 14681

Re: Shape/shape color does not display correct in program

Pablo, I cannot figure out how to attach a file to this posting or send it in another way.
by theheerenhouse
Sat Jul 20, 2019 11:54 am
Forum: General Questions
Topic: Shape/shape color does not display correct in program
Replies: 11
Views: 14681

Shape/shape color does not display correct in program

I am working with version 6.2.2 for Linux 64 bit. I am a rookie and at the beginning stage of a very basic webpage (using responsive webdesign) I use 960 width as default and 768 and 320 px. I used three shapes set to CSS3. The color of the page is not displaying within the size of the shape. In 960...
by theheerenhouse
Tue Jun 25, 2019 2:57 pm
Forum: General Questions
Topic: *** SOLVED *** Version 6.2.1 will not start on Linux 19 tara
Replies: 2
Views: 6991

SOLVED Re: Version 6.2.1 will not start on Linux 19 tara

After purchase I received an email with a link to the download and it started downloading automatically. (if I remember correct) The filed that I received was named: qnewb6_all.zip 98.8 MB and it contained 3 files; for linux, mac and windows dated Feb 5, 2019. There is no way I can check if this was...
by theheerenhouse
Tue Jun 25, 2019 7:51 am
Forum: General Questions
Topic: *** SOLVED *** Version 6.2.1 will not start on Linux 19 tara
Replies: 2
Views: 6991

*** SOLVED *** Version 6.2.1 will not start on Linux 19 tara

A few days ago I tested the trial version on my computer and it worked. Yesterday I purchased the latest version, downloaded it and tried to start the program. So far no luck. I have researched the problem and found many suggestions; tried them all but no luck so far. My Linux version is: System: Ho...
by theheerenhouse
Sun Oct 21, 2018 10:10 pm
Forum: General Questions
Topic: Not able to launch the program
Replies: 7
Views: 3978

Re: Not able to launch the program

Most of it. I could not find the Microsoft TrueType Core Fonts in the synaptic manager.
My laptop is also Linux mint 64 bit and is running this version 4, so at least I have an alternative solution.
by theheerenhouse
Sun Oct 21, 2018 3:32 pm
Forum: General Questions
Topic: Not able to launch the program
Replies: 7
Views: 3978

Re: Not able to launch the program

Greetings, I have bought a new desktop computer that runs also on Linux Min 19. (Cinnamon 64 bit) My latest Quick and Easy version is no. 4 (still running on my laptop) so I downloaded 4,.2.8. for Linux Following the advice in the previous posting I installed fontawesome. Nevertheless the program do...
by theheerenhouse
Wed Mar 14, 2018 3:26 pm
Forum: General Questions
Topic: Not able to launch the program
Replies: 7
Views: 3978

Re: Not able to launch the program

Thank you for responding and no, I had not read these instructions. :oops: First I followed" For Debian/Ubuntu based versions of Linux you can now download a .deb package but unfortunately this did not work. Then I followed all the other instructions and after I had installed all these: Microsoft Tr...
by theheerenhouse
Wed Mar 14, 2018 4:18 am
Forum: General Questions
Topic: Not able to launch the program
Replies: 7
Views: 3978

Not able to launch the program

Greetings, I'm using Quick 'n Easy Web Builder 4 for quite some time without problems on my Dell laptop running on Linux 17.3 Cinnamon 32 bit. Today I upgraded the OS to Linux 18.3 Cinnamon 64 bit. I have downloaded the 4 version again and as before in the download folder I have the 'qnewb' icon tha...
by theheerenhouse
Sat May 20, 2017 8:13 pm
Forum: Previewing and Publishing Questions
Topic: Preview okay - online not
Replies: 5
Views: 11305

Re: Preview okay - online not

I have deleted the shape and inserted a fresh one. No difference. Only thing that I have noticed is when I click in the online version 'inspect' image I get the following text: 779 × 270 pixels (Natural: 250 × 45 pixels) With the other frame natural is the same size. 779 × 270 pixels (Natural: 779 ×...
by theheerenhouse
Sat May 20, 2017 3:39 pm
Forum: Previewing and Publishing Questions
Topic: Preview okay - online not
Replies: 5
Views: 11305

Re: Preview okay - online not

Pablo, thank you very much for your reply. No idea how you found out about that line 4, but yes it was there and I have now deleted it. Display on Kindle is now good. I deleted the problematic shape and copy paste it to be sure all is the same. I did a new complete publish and uploaded the website b...
by theheerenhouse
Fri May 19, 2017 11:23 pm
Forum: Previewing and Publishing Questions
Topic: Preview okay - online not
Replies: 5
Views: 11305

Preview okay - online not

I have designed a very simple website, but struggle with two problems that I do not understand. www.pavonea.nl 1) I have used two identical shapes in the home page. In the preview it looks good. Online the second one displays the color incorrect. 2) The display of this website on my laptop is good. ...