Preview Ok, no working when uploaded

Issues related to previewing and publishing your web site.
Post Reply
simonethree
Posts: 2
Joined: Tue Aug 09, 2016 8:34 am

Preview Ok, no working when uploaded

Post by simonethree » Tue Aug 09, 2016 8:41 am

Hi, I have made this website: http://www.marrymusica.it/SMM

Everything works when previewing it, but it doesn't once it is uploaded. To be more specific the "Events" don't work correctly and one of the layers, which behaves a s a fixed layer in the preview (the white menu bar at the end of the second block) doesn't follow like it does in the preview.

The events should make stuff appear and disappear in the middle of the page when clicking on the menu, for example when you click on bookings a form appears and the rest disappears. In the real thing though things overlap and some events don't work at all.

Is there anything that can be done to have the website behave like it does in the preview?

filmphotog
Posts: 108
Joined: Wed Oct 07, 2015 12:53 pm
Location: Sweden
Contact:

Re: Preview Ok, no working when uploaded

Post by filmphotog » Tue Aug 09, 2016 9:03 am

Hi, I think we have to wait for Support to comment here to, but I see a javascript error, perhaps because the Google code includes a different javascript version? I'm sure the page will work with some adjustments.

simonethree
Posts: 2
Joined: Tue Aug 09, 2016 8:34 am

Re: Preview Ok, no working when uploaded

Post by simonethree » Tue Aug 09, 2016 9:05 am

I fixed it, it was the order of the jQuery Library, I just inverted it and now it works.
I had included jQuery events manually so apparently the two libraries created confliction. Changing the order in the page fixed the problem

filmphotog
Posts: 108
Joined: Wed Oct 07, 2015 12:53 pm
Location: Sweden
Contact:

Re: Preview Ok, no working when uploaded

Post by filmphotog » Tue Aug 09, 2016 9:10 am

^That's great!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest