Page 1 of 1

Cannot align to the left a few images in LayoutGrid

Posted: Mon Apr 24, 2017 8:49 pm
by nadi
In LayoutGrid I have only one cell (Layout: Fluid, Fixed Height: False). I'm putting there an image and set alingment to the center. When I put there two or more images one by one, I cannot set alignment back to the left (center and right works fine).

Re: Cannot align to the left a few images in LayoutGrid

Posted: Mon Apr 24, 2017 9:13 pm
by Pablo
Can you please be more specific?
What are your exact settings?
What is the URL of the page?
Can you share your project so I can see what you have done?

Re: Cannot align to the left a few images in LayoutGrid

Posted: Mon Apr 24, 2017 9:22 pm
by nadi
I just:
1. Create new File.
2. Add LayoutGrid and remove two cells (leave only one).
3. Add Image, choose some image file, change it size and put it into LayoutGrid.
4. Set alignment of the cell to the center.
5. Add second image (like a first one).
6. Try to set alignment to the left and thats all.
There is no sophisticated scenario.

Re: Cannot align to the left a few images in LayoutGrid

Posted: Mon Apr 24, 2017 9:23 pm
by nadi
If you want, I can prepare a project according to steps I've written.

Re: Cannot align to the left a few images in LayoutGrid

Posted: Tue Apr 25, 2017 10:03 am
by Pablo
It seems to work correct for me.
Maybe you did not select the column in the properties before you changed the alignment?

Please share your project so I can see what you have done.

Tip: include a project and URL of the page in all your posts, that way I can help you more efficiently.

Re: Cannot align to the left a few images in LayoutGrid

Posted: Tue Apr 25, 2017 4:58 pm
by nadi
Pablo wrote:
Tue Apr 25, 2017 10:03 am
It seems to work correct for me.
Maybe you did not select the column in the properties before you changed the alignment?
Yes, you have right! My mistake. But it seems that I don't need to select column when I change align to center or right. Only for left align it doesn't work. IMHO this is not consistent.
Pablo wrote:
Tue Apr 25, 2017 10:03 am
Please share your project so I can see what you have done.
Tip: include a project and URL of the page in all your posts, that way I can help you more efficiently.
You've helped me already :) The question is how can I add an attachment to the post?