Preview error

Issues related to previewing and publishing your web site.
Post Reply
dbn
Posts: 10
Joined: Thu Nov 26, 2015 4:17 am

Preview error

Post by dbn » Thu May 18, 2017 9:47 pm

All the pages appear correctly in preview except the newest one. The error message is as follows:

Failed to open URL "file:///var/folders/tp/vbn3h8411kjgb6vc_bzl_f680000gn/T/~preview/
Guidebook.html" in default browser. (error 0: Undefined error: 0)

Maybe I'm missing something obvious, but I'm baffled. Help appreciated.

User avatar
Pablo
Site Admin
Posts: 2636
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Preview error

Post by Pablo » Fri May 19, 2017 6:15 am

To be able to help you I need to see what you have done.
Can you please share your project (or a demo project with the problematic page)?

dbn
Posts: 10
Joined: Thu Nov 26, 2015 4:17 am

Re: Preview error

Post by dbn » Fri May 19, 2017 3:07 pm

I stumbled on the problem...I think. Even though it appeared to me that the page title was fine, somehow it wasn't. Under "Error Reports" it said the page had "no meaningful name". So I played with the page name. I had to fiddle with renaming it many times until it finally took the name. Now it works. I don't know what was wrong with the name, since it's the same now as it was before.

Every time I have a problem, the solution teaches me more than I expected. Hopefully this will help someone else who has the same problem.

Thanks for the quick response, Pablo. This time I stumbled on it myself. This forum is great!

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests