can't see inline frame in preview MAC

Issues related to previewing and publishing your web site.
Post Reply
cdwakker
Posts: 4
Joined: Mon Aug 13, 2018 1:47 pm

can't see inline frame in preview MAC

Post by cdwakker » Mon Aug 13, 2018 1:56 pm

Hi,

I searched around the forum and couldn't find what I am looking for.
I am using an inline frame. But when when I check it on the preview it says that the link is broken or not there..
What am I doing wrong?
everything is linked.. and the inline frame tells me so too. yet it is not when tested.

thanks

User avatar
Pablo
Site Admin
Posts: 2834
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: can't see inline frame in preview MAC

Post by Pablo » Mon Aug 13, 2018 2:08 pm

Does the page inside the inline frame exists? Did you preview the entire website?

cdwakker
Posts: 4
Joined: Mon Aug 13, 2018 1:47 pm

Re: can't see inline frame in preview MAC

Post by cdwakker » Mon Aug 13, 2018 2:32 pm

yes I have an inline frame on my index page that is linked to the second page of the site. called welcome
then as I preview the index page with the inline frame linked to the welcome page it should pop up ..

cdwakker
Posts: 4
Joined: Mon Aug 13, 2018 1:47 pm

Re: can't see inline frame in preview MAC

Post by cdwakker » Mon Aug 13, 2018 3:00 pm

is there something I am missing?
Also I have a older version wysiwyg on my laptop that I need to download to an other one as my battery fried... but I can't
I do not know what version I had and I don't want to buy a new one right now..
So now I do not have the windows version AND the mac doesn't do what I need .. can you help me please??

User avatar
Pablo
Site Admin
Posts: 2834
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: can't see inline frame in preview MAC

Post by Pablo » Tue Aug 14, 2018 6:34 am

Did you preview ALL pages (not just one page)?
What is the URL of the page so I can see what you have done?

cdwakker
Posts: 4
Joined: Mon Aug 13, 2018 1:47 pm

Re: can't see inline frame in preview MAC

Post by cdwakker » Tue Aug 14, 2018 4:39 pm

I think I got it going. the preview was on default and not on entire site.. :oops: ..
pff that was a painfull learning process.
thanks

User avatar
Pablo
Site Admin
Posts: 2834
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: can't see inline frame in preview MAC

Post by Pablo » Tue Aug 14, 2018 8:09 pm

Please note that this is mentioned in the tutorial:
http://quickandeasywebbuilder.com/preview.html

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests