Possible bug in [account activation / mail verification] in signup menu

Issues related to forms.
Post Reply
sbrantes
Posts: 11
Joined: Wed Mar 09, 2016 2:58 pm

Possible bug in [account activation / mail verification] in signup menu

Post by sbrantes » Sun Feb 04, 2018 11:41 pm

Dear Pablo
A suspected bug in the [account activation / mail verification] function before registering as a user in signup forms:
The verification to the email in the signup forms disappeared. Users do not receive te verification mail.
But those that were created in version 4 still work, which indicates that it is not a problem on the server.
Best Regards.
Sergio

User avatar
Pablo
Site Admin
Posts: 2703
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Possible bug in [account activation / mail verification] in signup menu

Post by Pablo » Mon Feb 05, 2018 7:20 am

I doubt that this is a bug.
It is most likely that the email was blocked by a spam filter or the ISP.

See also 'Emails are not arriving in my inbox' in the FAQ:
viewtopic.php?f=10&t=32967

sbrantes
Posts: 11
Joined: Wed Mar 09, 2016 2:58 pm

Re: Possible bug in [account activation / mail verification] in signup menu

Post by sbrantes » Sun Feb 18, 2018 1:41 pm

I think that phpmailer included in Quick'n could be needing updating.
I have tried everything to make the phpmailer work but I can not get those who fill the form to receive a notice in their emails. This function was previously operational without making changes to the site where the Form is hosted. When I tried the SMTP.com option it did not connect with all the checked parameters. Answered:
https://github.com/PHPMailer/PHPMailer/ ... leshooting

User avatar
Pablo
Site Admin
Posts: 2703
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Possible bug in [account activation / mail verification] in signup menu

Post by Pablo » Sun Feb 18, 2018 6:10 pm

There are no known issues with the included PHP mailer. It seems to work correct for all other (WWB and QWB) users. No one else has reported any issues.

What do you mean by this?
This function was previously operational without making changes to the site where the Form is hosted.
As mentioned on the PHP mailer website, it is usually a server configuration issue.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests