Hidden field in forms

Issues related to forms.
Post Reply
betwixt
Posts: 26
Joined: Mon Nov 25, 2013 3:49 pm

Hidden field in forms

Post by betwixt » Sat Sep 22, 2018 8:35 pm

I'm seeing something unexpected.
If I add a hidden field to a form area, I click the '...' in the properties editor which opens the "Hidden Fields" window. I then click 'Add' and put anything in the three fields. Clicking 'OK' immediately closes the application back to the desktop.

Whatever I enter is not saved if I re-open the program, the hidden field is empty again.

Can you see if this is a bug please or advise on any missing libraries I might need. It seems to happen on all my web sites. The form processor is the built-in one.

Using Kubuntu 18.04, and 16th September build of Qnewb 6. Installation from the 64 bit zip file.

Brian.

User avatar
Pablo
Site Admin
Posts: 2887
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Hidden field in forms

Post by Pablo » Sat Sep 22, 2018 8:51 pm

Thanks for the information!
I was able to reproduce the problem and it will be fixed in the next update.

betwixt
Posts: 26
Joined: Mon Nov 25, 2013 3:49 pm

Re: Hidden field in forms

Post by betwixt » Tue Sep 25, 2018 6:05 pm

Thank you for fixing the problem, and other issues.
However, the new 6.0.1 version doesn't seem any different to 6.0.0, in fact if I open the Linux 64 bit zip file directly from the web site it shows the latest file date as 16 September and installing it still shows 6.0.0.
Is the new version on your web site yet?

Brian.

User avatar
Pablo
Site Admin
Posts: 2887
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Hidden field in forms

Post by Pablo » Tue Sep 25, 2018 8:14 pm

Maybe your browser did not download the updated file, but used the file from cache?
The date of the zip file is 9/24/2018

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests