Nothing sent to email from form

Issues related to forms.
Post Reply
BlackDalek
Posts: 60
Joined: Sun May 25, 2014 3:15 am

Nothing sent to email from form

Post by BlackDalek » Sat Apr 23, 2016 4:10 pm

Can you please check my page and help me figure out what went wrong?

The "success" page loads after form is submitted, but nothing is ever sent to the designated email address.
(NOTE: I changed the success page message to "NOT successful", since it does not yet work).

I currently have the form set to send to a hotmail.com address.

How do I determine if the web host supports php mail?

The page is at http://www.reppelsbedandbreakfast.com/contact.php

User avatar
Pablo
Site Admin
Posts: 2636
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Nothing sent to email from form

Post by Pablo » Sat Apr 23, 2016 5:12 pm

This is usually related to restrictions on the server side.
Did you read the information about this in the FAQ?
http://www.quickandeasywebbuilder.com/f ... 10&t=32967

BlackDalek
Posts: 60
Joined: Sun May 25, 2014 3:15 am

Re: Nothing sent to email from form

Post by BlackDalek » Sat Apr 23, 2016 10:16 pm

Yes, I did read the FAQ page concerning forms.
So the problem is most likely with the host server, and not with the code on the page itself? I Just wanted to be sure there was nothing wrong on the page code itself.

User avatar
Pablo
Site Admin
Posts: 2636
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Nothing sent to email from form

Post by Pablo » Sun Apr 24, 2016 8:03 am

It is very unlike that this is a problem in the code. The code has been successfully used by hundred of users. If there were any known issues that I would have already fixed them.
All related issues have always been a configuration or host related problem.

Note that web hosts usually blame the script at first. So if they tell you the script is wrong then ask them if you can get the PHP log of the mail server to see why the email was not sent by the server. This will usually indicate that there is something wrong on the server.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests