Page 1 of 1

Nothing sent to email from form

Posted: Sat Apr 23, 2016 4:10 pm
by BlackDalek
Can you please check my page and help me figure out what went wrong?

The "success" page loads after form is submitted, but nothing is ever sent to the designated email address.
(NOTE: I changed the success page message to "NOT successful", since it does not yet work).

I currently have the form set to send to a hotmail.com address.

How do I determine if the web host supports php mail?

The page is at http://www.reppelsbedandbreakfast.com/contact.php

Re: Nothing sent to email from form

Posted: Sat Apr 23, 2016 5:12 pm
by Pablo
This is usually related to restrictions on the server side.
Did you read the information about this in the FAQ?
http://www.quickandeasywebbuilder.com/f ... 10&t=32967

Re: Nothing sent to email from form

Posted: Sat Apr 23, 2016 10:16 pm
by BlackDalek
Yes, I did read the FAQ page concerning forms.
So the problem is most likely with the host server, and not with the code on the page itself? I Just wanted to be sure there was nothing wrong on the page code itself.

Re: Nothing sent to email from form

Posted: Sun Apr 24, 2016 8:03 am
by Pablo
It is very unlike that this is a problem in the code. The code has been successfully used by hundred of users. If there were any known issues that I would have already fixed them.
All related issues have always been a configuration or host related problem.

Note that web hosts usually blame the script at first. So if they tell you the script is wrong then ask them if you can get the PHP log of the mail server to see why the email was not sent by the server. This will usually indicate that there is something wrong on the server.