cannot install on Linux

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
Post Reply
jojopara
Posts: 2
Joined: Tue Oct 09, 2018 7:05 am

cannot install on Linux

Post by jojopara » Tue Oct 08, 2019 10:07 am

Hello,

I am aware that this isses has been addressed.

I have been struggling to run QNEWB for the past days with no success. I have read and tried everything I could find here. I have MS fonts installed. I could not install libgtk2.0-0:i386, libstdc++6:i386, libsm6:i386.

I am on Manjaro linux. Last year someone from their forum helped me by installing himself the software from the package manager. He wrote that he installed lib32-libpng12 and lib32-gtk2 which I also did.

When I click on the qnewb icon nothing happens; executing in terminal gives back that there is no such command.

I also tried to install it in the latest Ubuntu in VM. The same: no luck.

User avatar
Pablo
Site Admin
Posts: 3169
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: cannot install on Linux

Post by Pablo » Tue Oct 08, 2019 8:08 pm

Did you try the debian setup package?
The software should run with any additional library on the latest Ubuntu. I have tested it extensively on all many variants.

jojopara
Posts: 2
Joined: Tue Oct 09, 2018 7:05 am

Re: cannot install on Linux

Post by jojopara » Tue Oct 08, 2019 8:48 pm

No, I have not.

I am on Manjaro. Ubuntu is in Virtualbox.

I shail try deb on Ubuntu, and on Manjaro where it is not recommended.

Post Reply