navigation menu problem

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
smayne
Posts: 7
Joined: Wed Aug 10, 2016 9:18 am
Location: uk
Contact:

navigation menu problem

Post by smayne » Wed Aug 10, 2016 11:38 am

In navagation menu i can add Websites but not my pages,what am i doing wrong ?

filmphotog
Posts: 108
Joined: Wed Oct 07, 2015 12:53 pm
Location: Sweden
Contact:

Re: navigation menu problem

Post by filmphotog » Wed Aug 10, 2016 11:46 am

Hi, do you see a dropdown menu where you can select "page in this project"? http://www.quickandeasywebbuilder.com/links.html

smayne
Posts: 7
Joined: Wed Aug 10, 2016 9:18 am
Location: uk
Contact:

Re: navigation menu problem

Post by smayne » Wed Aug 10, 2016 1:08 pm

filmphotog wrote:Hi, do you see a dropdown menu where you can select "page in this project"? http://www.quickandeasywebbuilder.com/links.html
I sse page in this project but when i click select and select page it does not transfer to menu bob

filmphotog
Posts: 108
Joined: Wed Oct 07, 2015 12:53 pm
Location: Sweden
Contact:

Re: navigation menu problem

Post by filmphotog » Wed Aug 10, 2016 1:14 pm

^It should work. I will check if it works here..

smayne
Posts: 7
Joined: Wed Aug 10, 2016 9:18 am
Location: uk
Contact:

Re: navigation menu problem

Post by smayne » Wed Aug 10, 2016 1:16 pm

when i click select the page is not hardly readable in box

smayne
Posts: 7
Joined: Wed Aug 10, 2016 9:18 am
Location: uk
Contact:

Re: navigation menu problem

Post by smayne » Wed Aug 10, 2016 1:20 pm

My website is Simayne.co.uk I can add websites but not links to my pages

filmphotog
Posts: 108
Joined: Wed Oct 07, 2015 12:53 pm
Location: Sweden
Contact:

Re: navigation menu problem

Post by filmphotog » Wed Aug 10, 2016 3:02 pm

Yes the selected "page in this project" is on a grey background, probably because it's an item selected from site manager menu.

It seems to work here though. One thing to check is using websafe filenames without spaces etc, see this faq: http://www.quickandeasywebbuilder.com/f ... 10&t=19645

smayne
Posts: 7
Joined: Wed Aug 10, 2016 9:18 am
Location: uk
Contact:

Re: navigation menu problem

Post by smayne » Wed Aug 10, 2016 5:02 pm

I have tried a completly new site and still the same thing happens. Cant find pages at all very strange

What else can i do its driving me sill

filmphotog
Posts: 108
Joined: Wed Oct 07, 2015 12:53 pm
Location: Sweden
Contact:

Re: navigation menu problem

Post by filmphotog » Wed Aug 10, 2016 5:08 pm

I think we have to wait for Support to comment here too. Hopefully he has some suggestions.

User avatar
Pablo
Site Admin
Posts: 2907
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: navigation menu problem

Post by Pablo » Wed Aug 10, 2016 6:28 pm

Please share your project so we can see what you have done.

smayne
Posts: 7
Joined: Wed Aug 10, 2016 9:18 am
Location: uk
Contact:

Re: navigation menu problem

Post by smayne » Thu Aug 11, 2016 12:46 pm

support wrote:Please share your project so we can see what you have done.
Website www.simayne.co.uk

User avatar
Pablo
Site Admin
Posts: 2907
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: navigation menu problem

Post by Pablo » Thu Aug 11, 2016 2:18 pm

Please share your project so I can see what you have done. You can send it to my email (the one you have been suing for the lasts few days).

mexman
Posts: 567
Joined: Mon Feb 11, 2013 11:33 am
Location: Puebla/Mexico

Re: navigation menu problem

Post by mexman » Thu Aug 11, 2016 2:56 pm

support wrote:Please share your project so I can see what you have done. You can send it to my email (the one you have been suing for the lasts few days).
Smayne:
What "support" means, is to send him the QnEWB project..... that means your project file (the page name you are opening in QnEWB) PLUS the subfolder with the same name.

Only then he can check what you adjusted in the setting, because that is not visible on the resulting website!

Best is to pack both (the project file with extension .qwb plus the subfolder) into a .zip file attache it to a forum message or sent it to support@pablosoftwaresolutions.com


Regards
Michael

smayne
Posts: 7
Joined: Wed Aug 10, 2016 9:18 am
Location: uk
Contact:

Re: navigation menu problem

Post by smayne » Thu Aug 11, 2016 3:10 pm

/Users/davidlawes/Documents/simayne website.qwb

User avatar
Pablo
Site Admin
Posts: 2907
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: navigation menu problem

Post by Pablo » Thu Aug 11, 2016 3:11 pm

Thank you for sending the project file,.
However there is only one page. You can add more pages in the site manager.
After that you will be able to select them in the link window.

Related tutorial:
http://quickandeasywebbuilder.com/site_manager.html

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 19 guests