Few Questions

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
Post Reply
Jonas
Posts: 4
Joined: Sun Sep 10, 2017 2:58 am

Few Questions

Post by Jonas » Sun Sep 10, 2017 3:17 am

Hi.
Bought this program web builder 5 and trying to create a page, but so far not really successful.
Just a few questions:

1. Program is working so slow on my macbook pro 15' 2017 top of the range (OS Sierra 10.12.6). Anyone has the same problem? (for example I have FCPX with 4k 2h 120gb footage there no difference in speed its all good so its not my laptop fault (fcpx is off while working with webbuilder)).
2. While creating page in the program and dragging things there and there in the program it looks ok, but when I upload it they are totally in different spots. For example in program I have my manu bar top left. After I upload it its just in the center. Why? How to change it?
3. Sometimes I can't change spot for pictures even if I change position by draging or in property inspector by inserting changes manualy, it comes back to the old spot. Which is annoying. How to change it or how to have full freedom?
4. I have created my page. Later on I wanted to add one more picture in it so I need extra space. In the program I made extra space and added picture. But in the web it's different, theres no extra space created and can see my picture in the background somewhere in totally different spot...

So far thats it. Thank you.

User avatar
Pablo
Site Admin
Posts: 2637
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Few Questions

Post by Pablo » Sun Sep 10, 2017 7:22 am

First note that there are no known issues in the latest update, otherwise I would have already fixed these them.
1. Maybe you have added very large images to the page? Make sure you resize the images before adding them to the page.
Related FAQ:
http://www.quickandeasywebbuilder.com/f ... =10&t=1918

2. Maybe you did not publish/ upload all files?
Related FAQ:
http://www.quickandeasywebbuilder.com/f ... 10&t=36493

3. Maybe the images are part of a layout grid, so their position is controlled by the grid? If you want control over the layout then do not use layout grid but place the images anywhere else on the page.
Related FAQ: http://www.quickandeasywebbuilder.com/f ... 10&t=44461

4. Please share the URL of the page so I can see what you have done.

Jonas
Posts: 4
Joined: Sun Sep 10, 2017 2:58 am

Re: Few Questions

Post by Jonas » Sun Sep 10, 2017 11:46 am

Thank you Pablo. I have read that and fixed my problem. One thing that I cant figure out is the Font Awesome Icon. I use it from the template, when I push it it takes me to the top window. I would like it would take me to the other page of my website. For example, my icon on home page (index) is a car. One of the other page in my website is about cars. Can I make that this icon after I press on it would link to that other page about cars? Sorry I cant show my website as I took it out until i will finish it.

User avatar
Pablo
Site Admin
Posts: 2637
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Few Questions

Post by Pablo » Sun Sep 10, 2017 11:57 am

You can change the link location of the Font Awesome Icon via the 'Link' button in the toolbar.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests