iPad optimisation

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
Post Reply
kgnoble
Posts: 31
Joined: Sun Jan 14, 2018 4:05 pm

iPad optimisation

Post by kgnoble » Mon Jan 15, 2018 8:46 pm

Hello

I have created a simple website which works well on my (Linux) pc using Firefox and Chrome. However, when I try to view on an iPad with either Chrome or Safari, it is unusable and I cannot move from one menu item to another.

Should I be optimising in some way for the iPad or otherwise, what have I done wrong?

The website is www.cageyenne.co.uk/eve/index.html I would be interested if anyone can use it on any other Apple products

Many thanks in advance

Keith

User avatar
Pablo
Site Admin
Posts: 2905
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: iPad optimisation

Post by Pablo » Mon Jan 15, 2018 9:13 pm

The website is not mobile-friendly.
1. The reason why the menu 'does not work', is because the navigation buttons have mouse-over functionality.
And as you may know iPads do not have a mouse so there is no 'mouse-over'. This means that you will have to click the button twice (first to set the focus and the secondly to activate the link).
This is standard iPad behavior, unrelated to the software. To solve this you can set the button/text to the same style, in that case there will be no 'mouse-over' effect.

2. Also you have not implemented breakpoints, this means that the page will not look optimal on smaller devices.
http://www.quickandeasywebbuilder.com/f ... 10&t=43085

kgnoble
Posts: 31
Joined: Sun Jan 14, 2018 4:05 pm

Re: iPad optimisation

Post by kgnoble » Mon Jan 15, 2018 11:19 pm

Thank you....and there was I assuming the breakpoint was a check point in the code for debugging.
Many thanks - will read the section very carefully

Keith

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests