Alignment in Content Place Holder

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
Post Reply
sirco
Posts: 11
Joined: Mon Jan 08, 2018 3:40 pm

Alignment in Content Place Holder

Post by sirco » Thu Feb 01, 2018 4:23 pm

Hi!

I'm using a master frame for my web site and I've put "alignment = left" as a parameter.

What happen next is that the content of some pages are effectively aligned on the left, but for other pages their content seem to be "center" in the Content Holder!

I've checked all the parametrization of each page and it's the same!
Another precision: for the moment the only objects on pages are "Text"....

Thanks for any advices, help,...
Pascal

User avatar
Pablo
Site Admin
Posts: 2840
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Alignment in Content Place Holder

Post by Pablo » Thu Feb 01, 2018 4:42 pm

To be able to help you I need to see what you have done.
Please share the project file.

sirco
Posts: 11
Joined: Mon Jan 08, 2018 3:40 pm

Re: Alignment in Content Place Holder

Post by sirco » Fri Feb 02, 2018 10:22 pm

Hi Pablo,
how could I attach my qwb project in this post?
Pascal

User avatar
Pablo
Site Admin
Posts: 2840
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Alignment in Content Place Holder

Post by Pablo » Sat Feb 03, 2018 7:57 am

- upload the qwb file to your website or another public server
- share the link

sirco
Posts: 11
Joined: Mon Jan 08, 2018 3:40 pm

Re: Alignment in Content Place Holder

Post by sirco » Sat Feb 03, 2018 2:06 pm

Here is the file:
https://www.sirco.ch/DokuPF/doc/Sirco_SA_1.qwb

I'm using a master frame (page "Layout_Menu").
The page *index" (button "Accueil" in menu) works as expected.
That's not the case for the page "Hello" (button "A Propos" in menu) where the text appears in the middle of the screen and not on the left!

Any idea about what I've done wrong?
Pascal

User avatar
Pablo
Site Admin
Posts: 2840
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Alignment in Content Place Holder

Post by Pablo » Sat Feb 03, 2018 4:07 pm

You have duplicated IDs. Both the master page and the 'Hello' page have an object with the name 'Text1'.

Related FAQ:
http://www.quickandeasywebbuilder.com/f ... 10&t=41747

sirco
Posts: 11
Joined: Mon Jan 08, 2018 3:40 pm

Re: Alignment in Content Place Holder

Post by sirco » Sat Feb 03, 2018 4:43 pm

Ouaahh! I'm ashame...
Thanks for the lesson!

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests