Not able to launch the program

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
Post Reply
theheerenhouse
Posts: 28
Joined: Tue Mar 29, 2016 6:37 pm

Not able to launch the program

Post by theheerenhouse »

Greetings,
I'm using Quick 'n Easy Web Builder 4 for quite some time without problems on my Dell laptop running on Linux 17.3 Cinnamon 32 bit.
Today I upgraded the OS to Linux 18.3 Cinnamon 64 bit.
I have downloaded the 4 version again and as before in the download folder I have the 'qnewb' icon that I double click to start the program.
However, double click results in nothing.
My knowledge about software is limited, so I am now lost how to get the program started.
Any suggestion to solve this will be appreciated.
gracias
User avatar
Pablo
Site Admin
Posts: 3272
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Not able to launch the program

Post by Pablo »

Did you read this related information?
http://www.quickandeasywebbuilder.com/f ... 10&t=40319
theheerenhouse
Posts: 28
Joined: Tue Mar 29, 2016 6:37 pm

Re: Not able to launch the program

Post by theheerenhouse »

Thank you for responding and no, I had not read these instructions. :oops:

First I followed"
For Debian/Ubuntu based versions of Linux you can now download a .deb package
but unfortunately this did not work.

Then I followed all the other instructions and after I had installed all these:
Microsoft TrueType Core Fonts
'ia32-libs'
libgtk2.0-0:i386 package

I was able to launch the program. (did get this message: Font Awesome needs to be installed before you can use it in Quick 'n Easy Web Builder!)

Happy I have it working again. Hartelijk dank.
User avatar
Pablo
Site Admin
Posts: 3272
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Not able to launch the program

Post by Pablo »

Font Awesome needs to be installed before you can use it in Quick 'n Easy Web Builder!
http://www.quickandeasywebbuilder.com/f ... 10&t=43944
theheerenhouse
Posts: 28
Joined: Tue Mar 29, 2016 6:37 pm

Re: Not able to launch the program

Post by theheerenhouse »

Greetings,
I have bought a new desktop computer that runs also on Linux Min 19. (Cinnamon 64 bit)
My latest Quick and Easy version is no. 4 (still running on my laptop) so I downloaded 4,.2.8. for Linux
Following the advice in the previous posting I installed fontawesome.
Nevertheless the program does not start.
Any suggestions?
thanks,
Paulus
User avatar
Pablo
Site Admin
Posts: 3272
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Not able to launch the program

Post by Pablo »

Did you try all suggestions?
http://www.quickandeasywebbuilder.com/f ... 10&t=40319

Note that version 4 does not support 64bit.
theheerenhouse
Posts: 28
Joined: Tue Mar 29, 2016 6:37 pm

Re: Not able to launch the program

Post by theheerenhouse »

Most of it. I could not find the Microsoft TrueType Core Fonts in the synaptic manager.
My laptop is also Linux mint 64 bit and is running this version 4, so at least I have an alternative solution.
User avatar
Pablo
Site Admin
Posts: 3272
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Not able to launch the program

Post by Pablo »

If you run the application in a terminal session then the system should tell you which libraries are missing.
If running a 64bit system, then it is important to install the 32bit libraries (for version 4).
Post Reply