errior on viewing html layout

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
Post Reply
User avatar
vic53
Posts: 20
Joined: Fri Feb 09, 2018 4:36 pm
Location: Fonte Nuova Italia

errior on viewing html layout

Post by vic53 » Sun Jun 17, 2018 9:04 am

the code output from web builder write this code

Code: Select all

<head>
<meta charset="utf-8">
but the display output is wrong when displaying Char "è à ' ò ù" in the form output...

I verify that the correct code to display correct the output html is

Code: Select all

<meta http-equiv="Content-Type" content=\"text/html; charset=UTF-8\" >
in this mode the display is correct but if I insert this line of code in the builder, the builder make the substitution of my correct line of code with that incorrect code

Code: Select all

<meta charset="utf-8">
I think that this is an error and the line above is the correct code


thanks if you make the correction…

Ciao
Vincenzo M.

User avatar
vic53
Posts: 20
Joined: Fri Feb 09, 2018 4:36 pm
Location: Fonte Nuova Italia

Re: errior on viewing html layout

Post by vic53 » Sun Jun 17, 2018 9:55 am

an other information is that the error is when using HTML5 on the page…
using the output code of the builder the display is wrong but with that correction the display is Ok…
using the format for HTML4 the result is wrong with that line of code but now all use HTML5.

User avatar
Pablo
Site Admin
Posts: 2832
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: errior on viewing html layout

Post by Pablo » Mon Jun 18, 2018 5:57 am

This is not an error. The code is correct for HTML5
https://www.w3schools.com/Html/html_charset.asp

So, if it does not work then there is most likely another reason for it.

User avatar
vic53
Posts: 20
Joined: Fri Feb 09, 2018 4:36 pm
Location: Fonte Nuova Italia

Re: errior on viewing html layout

Post by vic53 » Wed Jul 04, 2018 7:44 am

ok
thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests