Version 11.0.1 of Quick 'n Easy Web Builder does not run on Linux Mint.

All Quick 'n Easy Web Builder support issues that are not covered in the forums below.
Post Reply
antoniofs
Posts: 22
Joined: Fri Feb 04, 2022 7:02 pm

Version 11.0.1 of Quick 'n Easy Web Builder does not run on Linux Mint.

Post by antoniofs »

Hello.

I just purchased the license for Quick 'n Easy Web Builder version 11.0.1 for Linux Mint:
(Kernel: 5.15.0-94-generic x86_64 bits: 64 compiler: gcc v: 11.4.0 Desktop: Cinnamon 5.8.4
tk: GTK 3.24.33 wm: muffin dm: LightDM Distro: Linux Mint 21.2 Base Victory: Ubuntu 22.04 jammy
.)

I download the .deb file for Ubuntu, install it and, when I run it, absolutely nothing appears. On the other hand, the previous version I have installed (10.3.1) works perfectly.

Waiting for a reply, best regards.
Antonio F.S.
User avatar
Pablo
Site Admin
Posts: 3925
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Version 11.0.1 of Quick 'n Easy Web Builder does not run on Linux Mint.

Post by Pablo »

Version 11 uses more up-to-date libraries
To find out why it does not work, please run the application in a terminal session. It will then tell you which brainless are missing on your system.

Alternatively, you can try the 32bit version which still uses the 'old' libraries.

Also, I have released a 'legacy 64 bit version'
https://www.quickandeasywebbuilder.com/quick-n-easy-web-builder-11_11.0.1_amd64_legacy.deb
antoniofs
Posts: 22
Joined: Fri Feb 04, 2022 7:02 pm

Re: Version 11.0.1 of Quick 'n Easy Web Builder does not run on Linux Mint.

Post by antoniofs »

Hello Pablo.

I have installed the legacy version from the URL you provided in your reply and after entering the relevant data, version 11 is now working perfectly on my system.

Eager to try out the new features. :-)

Thank you very much.

Best regards.
Antonio F.S.
User avatar
Pablo
Site Admin
Posts: 3925
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Version 11.0.1 of Quick 'n Easy Web Builder does not run on Linux Mint.

Post by Pablo »

Good to hear that the 'legacy' version works!
Note that this version does not support SVG images, but everything else should work.
antoniofs
Posts: 22
Joined: Fri Feb 04, 2022 7:02 pm

Re: Version 11.0.1 of Quick 'n Easy Web Builder does not run on Linux Mint.

Post by antoniofs »

Hello Pablo.

OK, I'll let you know as I try it out. As I try it out, if something doesn't work I'll let you know.

Thank you very much.
Best regards.
Antonio F.S.
dmontaine
Posts: 4
Joined: Thu Oct 04, 2018 9:21 am

Re: Version 11.0.1 of Quick 'n Easy Web Builder does not run on Linux Mint.

Post by dmontaine »

I will try the legacy version. However, the regular version does not work on Debian 12 (current version) or Linux Mint XFCE (current version) as the required GLIBC is not available. It would be helpful to list the version of Ubuntu and Debian required to install the regular version of qnewb.

Also tried on Ubuntu 23.10, the latest version and the regular version deb does not work.
User avatar
Pablo
Site Admin
Posts: 3925
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Re: Version 11.0.1 of Quick 'n Easy Web Builder does not run on Linux Mint.

Post by Pablo »

For me, it runs on Ubuntu 23.10.
It should also run on any other Linux distribution, as long as the required libraries are installed.
If you run the software in the terminal session, then it should tell you which files are missing.
Post Reply