Why didn't I get any reponse on the emails I've sent?

PLEASE READ THESE MESSAGES IF YOU HAVE PROBLEMS WITH YOUR ORDER OR ACTIVATING THE SOFTWARE
Locked
User avatar
Pablo
Site Admin
Posts: 2366
Joined: Mon Feb 13, 2006 7:00 am
Location: Europe
Contact:

Why didn't I get any reponse on the emails I've sent?

Post by Pablo » Sat Jun 25, 2011 12:00 pm

Unfortunately sending email is not always very reliable :cry:
Sometimes users try to contact us through email, but when we reply (which we always do!!!), we'll receive a message from their spam filter that our reply has been blocked. As you can imagine it will be impossible for us to contact this users about this, because all our emails will be bounched back. Some users get very angry when they do not receive any replies on their message, but of course we can not do anything about it :!:

This is one of the main reasons that we do not give support through email and you'll have to use this forum instead.

You might not be aware of it, but some ISPs block emails for you so they will not even reach your email account! This is a very common reason (99% of the time!!!) why our emails will not reach you!
Please contact your ISP to make sure they have not blocked our emails. They should be able to find our emails in they logs.

The following email providers are known to block our emails:
comcast
yahoo
bellsouth.net
sbcglobal.net
hotmail (check your junk mail!)
gmail (check your spam!)

Tip:
If you do not receive any replies, please sent us an email from an alternative (more reliable) email address!

For issues related to your order or activation please read these related topics.
Why didn't I receive an order confirmation?
viewtopic.php?t=2147

How to activate Quick 'n Easy Web Builder?
viewtopic.php?t=1808

Locked

Who is online

Users browsing this forum: No registered users and 0 guests